當前位置: 網站首頁 > 股票軟件公式 > 通達信公式 > 文章 當前位置: 通達信公式 > 文章

通達信抄底三陽指標公式

點擊: 次    來源:頂尖財經    作者:股市狙擊 - 小 + 大

價:=SMA((C-LLV(L,26))/(HHV(H,26)-LLV(L,26))*20,8,1);
線價:3*價-2*(SMA(價,3,1)),COLORRED;
平衡線:EMA(線價,8),COLORYELLOW;
DIFF:=EMA((C+L)/2,3)-EMA((C+L)/2,5);
零軸分強弱:=DIFF+1.8;
用:=EMA(零軸分強弱-0.08,8);
機會:=IF((SMA(MAX((C+L+O)/3-REF(C,6),0),5,1)/SMA(ABS((C+L+O)/3-REF(C,6)),5,1)*
100)<3 AND 零軸分強弱>用,-2.8,0),COLOR5290FF;
DRAWTEXT(CROSS(-1,機會)>0,0,'分'),COLORFFEEBB;
把握:=IF((SMA(MAX((C+L)/2-REF((C+L+O)/3,7),0),3,1)/SMA(ABS((C+L)/2-REF
((C+L+O)/3,7)),3,1)*100)<0.378 AND 零軸分強弱>用,-1.8,0),COLORFF00FF;
跌幅:=IF(EMA(100*(C-COST(10))/COST(10),10)<0,EMA(100*(C-COST(10))/COST(10),10),0),COLORFF8918,LINETHICK2;
注意風險:STICKLINE((SMA(MAX((C+L)/2-REF((C+L)/2,2),0),7,1)/SMA(ABS((C+L)/
2-REF((C+L)/2,2)),7,1)*100)>80,線價-0.2,線價-0.7,2,0),COLORFFCC66;
開始:=IF((((C+L)/2)/(EMA(EMA((C+L+H+O)/4,3),47)*0.868)<0.928),4,0),STICK,COLORYELLOW;
價位:=SMA((C-LLV(L,26))/(HHV(H,26)-LLV(L,26))*100,8,1);
控制風險:STICKLINE((3*價位-2*(SMA(價位,3,1)))>75.8,線價+1,線價+0.3,2,1),COLORWHITE;
短線破零軸:=EMA((((H+C)/2+L+(C+L)/2)/3-EMA(LLV(((H+C)/2+L+(C+L)/2)/3,55),2))/(EMA
(HHV(((H+C)/2+L+(C+L)/2)/3,21),2)-EMA(LLV(((H+C)/2+L+(C+L)/2)/3,55),2)),5)*100;
啟動:=((C+L)/2-DMA((C+L)/2,V/SUM(V,6)))/(DMA((C+L)/2,V/SUM(V,6)))*100/3;
信號:(CROSS(EMA((C+L)/2,4),EMA(EMA((C+L)/2,4),9))AND 啟動>0.38 AND 短線破零軸<30)*3,LINETHICK2,COLORFFFF00;
正交量:=EMA((IF((C+H)/2>O,VOL,0)),5);
強度:=((C+L)/2-DMA((C+L)/2,(正交量/SUM(正交量,4))))/(DMA((C+L)/2,(正交量/SUM(正交量,4))))*100/3;
提示:(CROSS(EMA((C+L)/2,13),EMA(EMA((C+L)/2,13),3))AND 強度>0.38 AND 短線破零軸<48)*3,LINETHICK2,COLORYELLOW;
DRAWTEXT(提示>0 AND 短線破零軸<48,-1,'配 '),COLORYELLOW;
顯示:=((C+L)/2-(DMA((C+L)/2,正交量/SUM(正交量,13))))/(DMA((C+L)/2,正交量/SUM
(正交量,13)))*100/2.5;{股民學院 www.mondayfootballnight.com 整理}
起步:(CROSS(EMA((C+L)/2,13),EMA(EMA((C+L)/2,13),3)) AND 顯示>0 AND 短線破零軸<68)*3,LINETHICK2,COLORFFCC66;
DRAWTEXT(起步>0 AND 短線破零軸<68,-1,' 好'),COLORYELLOW;
極度:=IF((C-(MIN((REF(C,5)*0.865),(REF(C,13)*0.78))))/CLOSE<9/100 AND SUM(V/
CAPITAL*100,5)<13,6,0),STICK,COLORFF9933;
認:=BARSLAST(((C+L)/2-REF((C+L)/2,1))/REF((C+L)/2,1)*100>2);
STICKLINE( IF(認>0,1,0)=1 AND IF(IF(認>0,1,0)=1 AND 認=1,C,C)>IF(IF(認>0,1,0)
=1 AND 認=1,O,REF(O,認-1)),12,10,1,1),COLORRED;
STICKLINE( IF(認>0,1,0)=0,12,10,1,1),COLOR00FFFF;
真:=BARSLAST((C-REF(C,1))/REF(C,1)*100>3);
STICKLINE(IF(真>0,1,0)=1 AND IF(IF(真>0,1,0)=1 AND 真=1,C,C)>IF(IF(認>0,1,0)
=1 AND 真=1,O,REF(O,真-1)),12,10,1,1),COLORRED;
STICKLINE( IF(真>0,1,0)=0,12,10,1,1),COLORFFFF00;
IF(啟動>0,3,0),COLORSTICK;
IF(強度>0,1,0),COLORSTICK;

上一篇:通達信第一狙擊買點主圖指標公式

下一篇:通達信CCI波段買賣指標公式

亚洲免费在线视频播放