當前位置: 網站首頁 > 股票軟件公式 > 通達信公式 > 文章 當前位置: 通達信公式 > 文章

聚寶盆戰法全套指標(通達信公式源碼)

點擊: 次    來源:頂尖財經    作者:股市狙擊 - 小 + 大

聚寶盆主圖

MA1:MA(CLOSE,5),COLORWHITE;
MA2:MA(CLOSE,10),COLORYELLOW;
MA3:MA(CLOSE,20),COLORMAGENTA;
MA4:MA(CLOSE,50),COLOR0066FF;
XA_1:=CLOSE/REF(CLOSE,1)>1.08;
XA_2:=COUNT(XA_1,2)=2;
XA_3:=CLOSE>REF(CLOSE,1)*1.09;
XA_4:=REF(XA_3,1) AND CLOSE>=REF(CLOSE,1)*1.075;
XA_5:=IF(NAMELIKE(1),0,1);
XA_6:=IF(CODELIKE(2),0,1);
XA_7:=CAPITAL/1000000<=35;
XA_8:=CLOSE/REF(CLOSE,1)>1.065;
XA_9:=COUNT(XA_2,15)>0;
XA_10:=CLOSE/REF(CLOSE,1)<=1.04;
XA_11:=(CLOSE-MA(CLOSE,3))/MA(CLOSE,3)*(-100);
XA_12:=100*(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3));
XA_13:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
XA_14:=9;
XA_15:=REF(CLOSE,1);
XA_16:=SMA(MAX(CLOSE-XA_15,0),XA_14,1)/SMA(ABS(CLOSE-XA_15),XA_14,1)*100;
XA_17:=XA_16>40;
XA_18:=(HIGH+LOW+CLOSE)/3;
XA_19:=(XA_18-MA(XA_18,11))/(0.015*AVEDEV(XA_18,11))*(-1);
XA_20:=CROSS(XA_19,(-68));
XA_21:=XA_19<125;
XA_22:=CROSS(XA_12,60);
XA_23:=CROSS(XA_11,1.85);
XA_24:=XA_19<=REF(XA_19,1);
XA_25:=XA_19<=(-70);
XA_26:=XA_11>1.05;
XA_27:=XA_19>(-100);
XA_28:=CROSS(XA_13,(-3));
XA_29:=XA_12>60;
XA_30:=XA_11>1.35;
XA_31:=SUM((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100,3)<5;
XA_32:=VOL;
XA_33:=XA_32;
XA_34:=MA(XA_32,4);
XA_35:=VOL<=REF(VOL,1);
XA_36:=XA_13<=1;
XA_37:=XA_13<=(-3);
XA_38:=MA(CLOSE,5);
XA_39:=EMA(CLOSE,5);
XA_40:=EMA(CLOSE,10);
XA_41:=MA(CLOSE,15);
XA_42:=LOW<XA_38;
XA_43:=XA_39>XA_40;
XA_44:=LOW<XA_41;
XA_45:=XA_5=1 AND XA_7 AND XA_9 AND XA_10 AND XA_42;
XA_46:=XA_5=1 AND XA_7 AND XA_9 AND XA_10 AND XA_42;
XA_47:=XA_5=1 AND XA_7 AND XA_9 AND XA_10 AND XA_44 AND XA_43;
XA_48:=XA_45 OR XA_46;
XA_49:=COUNT(XA_48,15)>0;
XA_50:=CLOSE/REF(CLOSE,1)>=1.015;
XA_51:=CLOSE/REF(CLOSE,2)-1>(-0.11);
XA_52:=CROSS(CLOSE,REF(CLOSE,1));
XA_53:=MA(CLOSE,5)>=MA(CLOSE,15);
XA_54:=SUM((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100,3)>=15;
XA_55:=CLOSE/REF(CLOSE,1)>1.09;
XA_56:=COUNT(XA_55,15)>0;
XA_57:=COUNT(XA_54,15)>0;
XA_58:=XA_49 AND XA_50 AND XA_51 AND XA_52 AND XA_53 AND XA_7 AND XA_6;
XA_59:=XA_56 AND XA_57 AND XA_52 AND XA_51 AND XA_53 AND XA_7 AND XA_6;
XA_60:=XA_58 OR XA_59;
DRAWTEXT(XA_60,LOW*0.93,'JBP'),COLORGREEN;
DRAWICON(XA_60,LOW*0.97,1);
XA_61:=OPEN>REF(CLOSE,1) AND CLOSE>REF(OPEN,1) AND CLOSE>REF(CLOSE,1) AND OPEN>CLOSE;
AA:STICKLINE(XA_61,OPEN,CLOSE,3,0),COLORBLUE;
XA_62:=OPEN<REF(CLOSE,1) AND OPEN<CLOSE AND CLOSE<(REF(CLOSE,1)+REF(OPEN,1))/2;
BB:STICKLINE(XA_62,OPEN,CLOSE,3,0),COLORYELLOW;
ZT:STICKLINE(CLOSE/REF(CLOSE,1)>=1.095,OPEN,CLOSE,2,0) AND CLOSE=HIGH,COLORRED;
DRAWTEXT_FIX(ISLASTBAR,0.05,0,0,HYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.15,0,0,GNBLOCK),COLORYELLOW;
指標共享:DRAWNULL,COLORGREEN;
 
 
 
{聚寶盆幅圖}
XA_1:=IF(NAMELIKE(1),0,1);
XA_2:=IF(CODELIKE(2),0,1);
XA_3:=CAPITAL/1000000<=15;
XA_4:=CLOSE/REF(CLOSE,1)>1.065;
XA_5:=COUNT(XA_4,10)>0;
XA_6:=CLOSE/REF(CLOSE,1)<=1.03;
XA_7:=(CLOSE-MA(CLOSE,3))/MA(CLOSE,3)*(-100);
XA_8:=100*(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3));
XA_9:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
XA_10:=9;
XA_11:=REF(CLOSE,1);
XA_12:=SMA(MAX(CLOSE-XA_11,0),XA_10,1)/SMA(ABS(CLOSE-XA_11),XA_10,1)*100;
XA_13:=XA_12>40;
XA_14:=(HIGH+LOW+CLOSE)/3;
XA_15:=(XA_14-MA(XA_14,11))/(0.015*AVEDEV(XA_14,11))*(-1);
XA_16:=CROSS(XA_15,(-68));
XA_17:=XA_15<125;
XA_18:=CROSS(XA_8,60);
XA_19:=CROSS(XA_7,1.85);
XA_20:=XA_15<=REF(XA_15,1);
XA_21:=XA_15<=(-70);
XA_22:=XA_7>1.05;
XA_23:=XA_15>(-100);
XA_24:=CROSS(XA_9,(-3));
XA_25:=XA_8>60;
XA_26:=XA_7>1.35;
XA_27:=SUM((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100,3)<5;
XA_28:=VOL;
XA_29:=XA_28;
XA_30:=MA(XA_28,4);
XA_31:=VOL<=REF(VOL,1);
XA_32:=XA_9<=1;
XA_33:=XA_9<=(-3);
XA_34:=MA(CLOSE,5);
XA_35:=EMA(CLOSE,5);
XA_36:=EMA(CLOSE,10);
XA_37:=MA(CLOSE,15);
XA_38:=LOW<XA_34;
XA_39:=XA_35>XA_36;
XA_40:=LOW<XA_37;
XA_41:=XA_1=1 AND XA_3 AND XA_5 AND XA_6 AND XA_38;
XA_42:=XA_1=1 AND XA_3 AND XA_5 AND XA_6 AND XA_38;
XA_43:=XA_1=1 AND XA_3 AND XA_5 AND XA_6 AND XA_40 AND XA_39;
XA_44:=XA_41 OR XA_42;
XA_45:=COUNT(XA_44,10)>0;
XA_46:=CLOSE/REF(CLOSE,1)>=1.001;
XA_47:=CLOSE/REF(CLOSE,2)-1>(-0.11);
XA_48:=CROSS(CLOSE,REF(CLOSE,1));
XA_49:=MA(CLOSE,5)>=MA(CLOSE,15);
XA_50:=SUM((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100,3)>=15;
XA_51:=CLOSE/REF(CLOSE,1)>1.09;
XA_52:=COUNT(XA_51,10)>0;
XA_53:=COUNT(XA_50,10)>0;
XA_54:=XA_45 AND XA_46 AND XA_47 AND XA_48 AND XA_49 AND XA_3 AND XA_2;
XA_55:=XA_52 AND XA_53 AND XA_48 AND XA_47 AND XA_49 AND XA_3 AND XA_2;
YY:XA_54 OR XA_55;
指標共享:DRAWNULL,COLORGREEN;






聚寶盆選股1
聚寶盆選股1出票相對多些

XA_1:=IF(NAMELIKE(1),0,1);
XA_2:=IF(CODELIKE(2),0,1);
XA_3:=CAPITAL/1000000<=15;
XA_4:=CLOSE/REF(CLOSE,1)>1.065;
XA_5:=COUNT(XA_4,10)>0;
XA_6:=CLOSE/REF(CLOSE,1)<=1.03;
XA_7:=(CLOSE-MA(CLOSE,3))/MA(CLOSE,3)*(-100);
XA_8:=100*(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3));
XA_9:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
XA_10:=9;
XA_11:=REF(CLOSE,1);
XA_12:=SMA(MAX(CLOSE-XA_11,0),XA_10,1)/SMA(ABS(CLOSE-XA_11),XA_10,1)*100;
XA_13:=XA_12>40;
XA_14:=(HIGH+LOW+CLOSE)/3;
XA_15:=(XA_14-MA(XA_14,11))/(0.015*AVEDEV(XA_14,11))*(-1);
XA_16:=CROSS(XA_15,(-68));
XA_17:=XA_15<125;
XA_18:=CROSS(XA_8,60);
XA_19:=CROSS(XA_7,1.85);
XA_20:=XA_15<=REF(XA_15,1);
XA_21:=XA_15<=(-70);
XA_22:=XA_7>1.05;
XA_23:=XA_15>(-100);
XA_24:=CROSS(XA_9,(-3));
XA_25:=XA_8>60;
XA_26:=XA_7>1.35;
XA_27:=SUM((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100,3)<5;
XA_28:=VOL;
XA_29:=XA_28;
XA_30:=MA(XA_28,4);
XA_31:=VOL<=REF(VOL,1);
XA_32:=XA_9<=1;
XA_33:=XA_9<=(-3);
XA_34:=MA(CLOSE,5);
XA_35:=EMA(CLOSE,5);
XA_36:=EMA(CLOSE,10);
XA_37:=MA(CLOSE,15);
XA_38:=LOW<XA_34;
XA_39:=XA_35>XA_36;
XA_40:=LOW<XA_37;
XA_41:=XA_1=1 AND XA_3 AND XA_5 AND XA_6 AND XA_38;
XA_42:=XA_1=1 AND XA_3 AND XA_5 AND XA_6 AND XA_38;
XA_43:=XA_1=1 AND XA_3 AND XA_5 AND XA_6 AND XA_40 AND XA_39;
XA_44:=XA_41 OR XA_42;
XA_45:=COUNT(XA_44,10)>0;
XA_46:=CLOSE/REF(CLOSE,1)>=1.001;
XA_47:=CLOSE/REF(CLOSE,2)-1>(-0.11);
XA_48:=CROSS(CLOSE,REF(CLOSE,1));
XA_49:=MA(CLOSE,5)>=MA(CLOSE,15);
XA_50:=SUM((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100,3)>=15;
XA_51:=CLOSE/REF(CLOSE,1)>1.09;
XA_52:=COUNT(XA_51,10)>0;
XA_53:=COUNT(XA_50,10)>0;
XA_54:=XA_45 AND XA_46 AND XA_47 AND XA_48 AND XA_49 AND XA_3 AND XA_2;
XA_55:=XA_52 AND XA_53 AND XA_48 AND XA_47 AND XA_49 AND XA_3 AND XA_2;
YY:XA_54 OR XA_55;
 
 
聚寶盆選股2
聚寶盆選股2相對選股1出票少
XA_1:=CLOSE/REF(CLOSE,1)>1.08;
XA_2:=COUNT(XA_1,2)=2;
XA_3:=CLOSE>REF(CLOSE,1)*1.09;
XA_4:=REF(XA_3,1) AND CLOSE>=REF(CLOSE,1)*1.075;
XA_5:=IF(NAMELIKE(1),0,1);
XA_6:=IF(CODELIKE(2),0,1);
XA_7:=CAPITAL/1000000<=15;
XA_8:=CLOSE/REF(CLOSE,1)>1.065;
XA_9:=COUNT(XA_2,10)>0;
XA_10:=CLOSE/REF(CLOSE,1)<=1.04;
XA_11:=(CLOSE-MA(CLOSE,3))/MA(CLOSE,3)*(-100);
XA_12:=100*(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3));
XA_13:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
XA_14:=9;
XA_15:=REF(CLOSE,1);
XA_16:=SMA(MAX(CLOSE-XA_15,0),XA_14,1)/SMA(ABS(CLOSE-XA_15),XA_14,1)*100;
XA_17:=XA_16>40;
XA_18:=(HIGH+LOW+CLOSE)/3;
XA_19:=(XA_18-MA(XA_18,11))/(0.015*AVEDEV(XA_18,11))*(-1);
XA_20:=CROSS(XA_19,(-68));
XA_21:=XA_19<125;
XA_22:=CROSS(XA_12,60);
XA_23:=XA_19<=REF(XA_19,1);
XA_24:=XA_19<=(-70);
XA_25:=XA_19>(-100);
XA_26:=CROSS(XA_13,(-3));
XA_27:=XA_12>60;
XA_28:=XA_11>1.35;
XA_29:=SUM((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100,3)<5;
XA_30:=VOL;
XA_31:=XA_30;
XA_32:=MA(XA_30,4);
XA_33:=VOL<=REF(VOL,1);
XA_34:=XA_13<=1;
XA_35:=XA_13<=(-3);
XA_36:=MA(CLOSE,5);
XA_37:=EMA(CLOSE,5);
XA_38:=EMA(CLOSE,10);
XA_39:=MA(CLOSE,15);
XA_40:=LOW<XA_36;
XA_41:=XA_37>XA_38;
XA_42:=LOW<XA_39;
XA_43:=XA_5=1 AND XA_7 AND XA_9 AND XA_10 AND XA_40;
XA_44:=XA_5=1 AND XA_7 AND XA_9 AND XA_10 AND XA_40;
XA_45:=XA_5=1 AND XA_7 AND XA_9 AND XA_10 AND XA_42 AND XA_41;
XA_46:=XA_43 OR XA_44;{股民學院 www.mondayfootballnight.com 整理}
XA_47:=COUNT(XA_46,10)>0;
XA_48:=CLOSE/REF(CLOSE,1)>=1.015;
XA_49:=CLOSE/REF(CLOSE,2)-1>(-0.11);
XA_50:=CROSS(CLOSE,REF(CLOSE,1));
XA_51:=MA(CLOSE,5)>=MA(CLOSE,15);
XA_52:=SUM((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100,3)>=15;
XA_53:=CLOSE/REF(CLOSE,1)>1.09;
XA_54:=COUNT(XA_53,10)>0;
XA_55:=COUNT(XA_52,10)>0;
XA_56:=XA_47 AND XA_48 AND XA_49 AND XA_50 AND XA_51 AND XA_7 AND XA_6;
XA_57:=XA_54 AND XA_55 AND XA_50 AND XA_49 AND XA_51 AND XA_7 AND XA_6;
BYY:XA_56 OR XA_57;

上一篇:波段黑馬,做底部的(通達信公式源碼)

下一篇:搖錢樹一(通達信公式源碼)

亚洲免费在线视频播放