當前位置: 網站首頁 > 股票軟件公式 > 同花順公式 > 文章 當前位置: 同花順公式 > 文章

慧靈資本金牛(同花順公式源碼)

點擊: 次    來源:頂尖財經    作者:股市狙擊 - 小 + 大

 慧靈資本金牛

DRAWBAND(MA(CLOSE,60),RGB(55,0,0),MA(CLOSE,120),RGB(0,91,0));
MA60:=MA(CLOSE,60);
生命線:MA60,LINETHICK2,colormagenta;
MA120:MA(CLOSE,120),LINETHICK2,colorgreen;
五日線:=MA(C,5),colorwhite;
十日線:=MA(C,10),colorgreen;
三多頭后掛單:=MA(C,20),LINETHICK2,colorred;
DRAWTEXT(MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND CURRBARSCOUNT=5,MA(C,20)*0.9,''),colorred;
DRAWKLINE(H,O,L,C);
DRAWICON(CROSS(MA60,MA120),MA60,23);
DRAWICON(CROSS(MA120,MA60),MA60,15),;
DRAWTEXT(CROSS(MA120,MA60),MA60+0.08,'熊上崗'),colorgreen;
W1:=IF(CROSS(MA(C,60),MA(C,120)),1,0);
W2:=IF(CROSS(MA(C,120),MA(C,60)),1,0);
STICKLINE(W1,MA(C,60)*1.05,MA(C,60)*0.95,0.01,0),colorlired;
STICKLINE(W2,MA(C,120)*1.05,MA(C,120)*0.95,0.01,0),colorgreen;
DRAWTEXT(W1,MA(C,60)*1.05,'穩健才是王道'),colorred;
DRAWTEXT(W1,MA(C,60)*0.95,'牛市'),colorred;
DRAWTEXT(W2,MA(C,120)*1.05,'熊市'),colorgreen;
DRAWTEXT(W2,MA(C,120)*0.95,'貪婪必死'),colorgreen;
KK:=MA60<MA120 AND  COUNT(MA60>REF(MA60,1),5)=5;
DRAWTEXT(KK AND  COUNT(KK,20)=5,REF(MA60,5),'地板'),colorred;
STICKLINE(KK AND  COUNT(KK,20)=5,REF(MA60,5),REF(MA60,5),10,1),colorred;
KK2:=MA60>MA120 AND  COUNT(MA60<REF(MA60,1),5)=5;
DRAWTEXT(KK2 AND  COUNT(KK2,20)=5,REF(MA60,5),'天靈蓋'),colorred;
STICKLINE(KK2 AND  COUNT(KK2,20)=5,REF(MA60,5),REF(MA60,5),10,1),colorred;
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1);
B1:=FILTER(A1,10);
C1:=BACKSET(B1,10+1);
HD:=FILTER(C1,10);
MA(C,5),coloryellow,LINETHICK2;
MA(C,5)*0.9,colorred,DOTLINE;
前期高位:REF(C,BARSLAST(HD)),COLOR00FF00,POINTDOT;
STICKLINE(C,前期高位,前期高位,8,0),coloryellow;
CM:=REF(C,1);
漲停:=IF((C-CM)*100/CM>=9.9,1,0);
STICKLINE(漲停,OPEN,CLOSE,3.8,0),colormagenta;
STICKLINE(漲停,H,L,0,0),colorlired;
跌停:=IF((C-CM)*100/CM<=-9.9,1,0);
STICKLINE(跌停,OPEN,CLOSE,3.8,0),colorgreen;
STICKLINE(跌停,H,L,0,0),colorgreen;
大盤漲幅:=("999999$C"-LLV("999999$L",40))/LLV("999999$L",40);
DRAWTEXT(CURRBARSCOUNT<2,LLV(L,40)*(1+大盤漲幅),'  1倍以下很安全');
DRAWTEXT(CURRBARSCOUNT<2,LLV(L,40)*(1+大盤漲幅*2),'  2倍以下高拋低吸');
DRAWTEXT(CURRBARSCOUNT<2,LLV(L,40)*(1+大盤漲幅*3),'  3倍以上要拋出');
STICKLINE(CURRBARSCOUNT<2,LLV(L,40)*(1+大盤漲幅),LLV(L,40)*(1+大盤漲幅),1,0),LINETHICK8,colorcyan;
STICKLINE(CURRBARSCOUNT<2,LLV(L,40)*(1+大盤漲幅*2),LLV(L,40)*(1+大盤漲幅*2),1,0),LINETHICK8,colorcyan;
STICKLINE(CURRBARSCOUNT<2,LLV(L,40)*(1+大盤漲幅*3),LLV(L,40)*(1+大盤漲幅*3),1,0),LINETHICK8,colorcyan;
六天漲幅:=C/REF(C,5)<1.06;//股民學院 www.mondayfootballnight.com
DRAWTEXT(CURRBARSCOUNT=1 AND 六天漲幅,C,'價滿足DDX');
DRAWTEXT(CURRBARSCOUNT=1 AND 六天漲幅=0,C,'賣出');

上一篇:信號D買賣點W(同花順公式源碼)

下一篇:主力機構拉升(同花順公式源碼)

亚洲免费在线视频播放