當前位置: 網站首頁 > 股票軟件公式 > 同花順公式 > 文章 當前位置: 同花順公式 > 文章

七劍(同花順公式源碼)

點擊: 次    來源:頂尖財經    作者:股市狙擊 - 小 + 大

七劍,通達信轉同花順公式

K:=0;T:=1;G:=1;
X_1:=1;
X_2:=2;
X_3:=IF(REF(CLOSE,1)*1.1-CLOSE<0.01,1,0);
X_4:=IF(CLOSE-REF(CLOSE,1)*0.9<0.01,1,0);
X_5:=10;
X_6:=11;
X_7:=9;
X_8:=(3*CLOSE+LOW+OPEN+HIGH)/6;
X_9:=IF(0,(20*X_8+19*REF(X_8,1)+18*REF(X_8,2)+17*REF(X_8,3)+16*REF(X_8,4)+15*REF(X_8,5)+14*REF(X_8,6)+13*REF(X_8,7)+12*REF(X_8,8)+11*REF(X_8,9)+10*REF(X_8,10)+9*REF(X_8,11)+8*REF(X_8,12)+7*REF(X_8,13)+6*REF(X_8,14)+5*REF(X_8,15)+4*REF(X_8,16)+3*REF(X_8,17)+2*REF(X_8,18)+REF(X_8,20))/210,DRAWNULL);
X_10:=MA(X_9,6);
DRAWBAND(X_9,RGB(255,255,128),X_10,RGB(0,0,128));
STICKLINE(X_3,OPEN,CLOSE,3.5,0),COLOR007FFF;
STICKLINE(X_3,OPEN,CLOSE,3,0),COLOR007FFF;
STICKLINE(X_3,HIGH,LOW,0,0),COLOR007FFF;
斬妖:IF(K,REF(COST(99),1),DRAWNULL),COLOR58FFFF;
游龍劍:IF(T,EMA(REF(COST(95),X_1),X_2),DRAWNULL),COLORF0F0F0,LINETHICK2;
莫問劍:IF(T,EMA(REF(COST(90),X_1),X_2),DRAWNULL),colorgray;
競星劍:IF(T,EMA(REF(COST(75),X_1),X_2),DRAWNULL),colorgray;
天瀑劍:IF(T,EMA(REF(COST(50),X_1),X_2),DRAWNULL),colormagenta;
日月劍:IF(T,EMA(REF(COST(25),X_1),X_2),DRAWNULL),colorgray;
青干劍:IF(T,EMA(REF(COST(10),X_1),X_2),DRAWNULL),colorgray;
舍神劍:IF(T,EMA(REF(COST(5),X_1),X_2),DRAWNULL),COLORF0F0F0,LINETHICK2;
DRAWICON(CROSS(游龍劍,斬妖) AND X_3,游龍劍,1);
DRAWICON(CROSS(CLOSE,游龍劍) AND CROSS(CLOSE,斬妖) AND X_3,LOW,9);
X_11:=IF(REF(CLOSE,1)*1.1-HIGH<0.01,1,0);
STICKLINE(X_11 AND NOT(X_3),OPEN,CLOSE,3.5,1),COLORFF8080;
STICKLINE(X_11 AND NOT(X_3),MAX(OPEN,CLOSE),CLOSE,3.5,0),COLORFF8080;
STICKLINE(X_11 AND NOT(X_3),LOW,MIN(CLOSE,OPEN),0,0),COLORFF8080;
STICKLINE(X_11 AND NOT(X_3),HIGH,MAX(CLOSE,OPEN),0,0),COLORFF8080;
DRAWICON(X_11 AND NOT(X_3),HIGH,24);//股民學院 www.mondayfootballnight.com
每股公積:FINANCE(18),NODRAW,colorgray;
每股未分配利潤:FINANCE(32),NODRAW,colorgray;
股東權益:FINANCE(36),NODRAW,colorgray;

上一篇:堆量,用于堆量研究,僅供參靠(同花順公式源碼)

下一篇:信號D買賣點W(同花順公式源碼)

亚洲免费在线视频播放