當前位置: 網站首頁 > 股票軟件公式 > 同花順公式 > 文章 當前位置: 同花順公式 > 文章

輔助判斷波段頂底(同花順公式源碼)

點擊: 次    來源:頂尖財經    作者:股市狙擊 - 小 + 大

輔助判斷波段頂底

ZLCM:=EMA(WINNER(C)*70,3);
SHCM:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,3);
ZSHTL:=EMA(SHCM/(ZLCM+SHCM)*100,2);
ZZLKP:=EMA(ZLCM/(ZLCM+SHCM)*100,2);
ZZLKP3:=EMA(EMA(ZZLKP,2),2);
ZZLKP5:=MA(ZZLKP,7);
ZCMZL:=MA(ZLCM+SHCM,13);
ZCMZL3:=MA(ZCMZL,5);
ZZNTS:=BARSLAST(ZSHTL < 90 AND REF(ZSHTL,1) > 90);
ZSHJJ:=EMA(ZSHTL,89);
SH8:=EMA(ZSHJJ,8);
ZZLJJ:=EMA(ZZLKP,89);
ZJLRQD:=INTPART(ZZLKP-ZZLJJ);
ZJLRQD3:=EMA(ZJLRQD,3);
DKB:=IF(ZZLKP-REF(ZZLKP,1) > ZSHTL-REF(ZSHTL,1),1,0);
DIFF:=(ZZLKP-ZSHTL)/10;
資金:= MA(ZZLKP-REF(ZZLKP,1),2)-MA(ZSHTL-REF(ZSHTL,1),2);
ZZL:=EMA(ZZLKP-ZZLKP5,2);
強:=EMA((C-REF(C,1))/C*10,2);
差A:=3*EMA(EMA(EMA(EMA(強,2),2),2),2),NODRAW;
參數:=IF(C > 500,25,5);
凈流:=3* EMA(EMA(EMA(EMA(差A,1),2),2),2)*參數;
凈流3:=EMA(凈流,3);
RHL:=(O+H+L+3*C+REF(C,1))/7;
RLC:=REF(RHL,1);//分析家公式網 www.70822.Com
RSI1:=SMA(MAX(RHL-RLC,0),9,1)/SMA(ABS(RHL-RLC),9,1)*100,colorred;
RSI2:=SMA(MAX(RHL-RLC,0),12,1)/SMA(ABS(RHL-RLC),12,1)*100,colorgreen;
RSI3:=SMA(MAX(RHL-RLC,0),24,1)/SMA(ABS(RHL-RLC),24,1)*100,colorblue;
介入平臺:=0;
XG1:= ZJLRQD > ZJLRQD3 AND ZZLJJ > REF(ZZLJJ,1);
XG2:=(ZZL > 0 AND ZZL > REF(ZZL,1)) OR(ZJLRQD > 0 AND ZZL > 0 AND ZZL > REF(ZZL,1));
XG3:= 凈流 > REF(凈流,1)AND 凈流 > 0;
XG4:=DIFF > REF(DIFF,1) AND DIFF > 0;
XG5:= 凈流 > 0 AND EMA(資金,3) > 0;
ADIFF:=EMA(EMA(DIFF,2),2);
LOWV:=LLV(L,9);
HIGHV:=HHV(H,9);
RSV:=EMA((C-LOWV)/(HIGHV-LOWV)*100,3);
K:=EMA(RSV,3),coloryellow;
D:=MA(K,3),colorblue;
LC:=REF(C,1);
RSI5:=((SMA(MAX((C - LC),0),5,1) / SMA(ABS((C - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((H - L),ABS((H - REF(C,1)))),ABS((L - REF(C,1)))),10);
HD:=(H - REF(H,1));
LD:=(REF(L,1) - L);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,13) - LLV(LOW,13)));
NEWVOL:=(RSI5 - WR10);//股民學院 www.mondayfootballnight.com
階段底部:=(AV + NEWVOL);
趨勢線:=LLV(階段底部,1),colorwhite,LINETHICK0;
STICKLINE(C,介入平臺,介入平臺+凈流,5,0),COLOR00CE00;
STICKLINE(C,介入平臺,介入平臺+凈流,3,0),COLOR00F700;
STICKLINE(C,介入平臺,介入平臺+凈流,1,0),COLOR2DFF2D;
STICKLINE(凈流 > 0,介入平臺,介入平臺+凈流,5,0 ),COLOR00EAEA;
STICKLINE(凈流 > 0,介入平臺,介入平臺+凈流,3,0 ),COLOR0BFFFF;
STICKLINE(凈流 > 0,介入平臺,介入平臺+凈流,1,0 ),COLOR46FFFF;
STICKLINE(凈流 > REF(凈流,1)AND 凈流 < 0,介入平臺,介入平臺+凈流,5 ,0 ),COLOR0000F0;
STICKLINE(凈流 > REF(凈流,1)AND 凈流 < 0,介入平臺,介入平臺+凈流,3,0 ),COLOR1111FF;
STICKLINE(凈流 > REF(凈流,1)AND 凈流 < 0,介入平臺,介入平臺+凈流,1 ,0 ),COLOR3535FF;
STICKLINE(凈流 > REF(凈流,1)AND 凈流 > 0,介入平臺,介入平臺+凈流,5,0 ),COLORCA00CA;
STICKLINE(凈流 > REF(凈流,1)AND 凈流 > 0,介入平臺,介入平臺+凈流,3,0 ),COLORF000F0;
STICKLINE(凈流 > REF(凈流,1)AND 凈流 > 0,介入平臺,介入平臺+凈流,1,0 ),COLORFF28FF;
主力:ZZLKP-45,coloryellow;
散戶:ZSHTL-45,colorgreen;

上一篇:主力吸籌HYP(同花順公式源碼)

下一篇:堆量,用于堆量研究,僅供參靠(同花順公式源碼)

亚洲免费在线视频播放