當前位置: 網站首頁 > 股票軟件公式 > 大智慧L2公式 > 文章 當前位置: 大智慧L2公式 > 文章

私幕頂底(大智慧公式源碼)

點擊: 次    來源:頂尖財經    作者:股市狙擊 - 小 + 大

N1:=5;
 N4:=34;
 CQ:=100*(C-LLV(L,N4))/(HHV(C,N4)-LLV(L,N4));
 SAT:=(AMOUNT/C)/(HHV(AMOUNT,N4)/HHV(C,N4));
 飽和度:=IF(SAT>1,1,SAT)*100;
 W1:=C=HHV(C,20);
 W2:=BARSLAST(W1);
 W3:=IF(W2>0,REF(C,W2),REF(C,W2));
 W4:=CROSS(C,REF(W3,1));
 
 短期:100*(C-LLV(L,N1))/(HHV(C,N1)-LLV(L,N1)),COLORGRAY;
 中期:100*(C-LLV(L,N4))/(HHV(C,N4)-LLV(L,N4)),COLORRED;
 持股:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
 支撐:=LLV(持股,3);
 下跌:=MA(持股,12);
 KAAA:=持股=支撐 AND 支撐>下跌;
 STICKLINE(KAAA,40,60,3,0),COLORGREEN;
 STICKLINE(REF(中期,1)<1 AND 中期>1,0,20,3,0),COLORWHITE;
 STICKLINE(W4 AND COUNT(W4,5)=1,80,100,3,0),COLORYELLOW;
 SHORT:=12;{分析家公式網 www.70822.Com}
 LONG:=26;
 MID:=9;
 DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
 DEA:=EMA(DIF,MID);
 MACD:=(DIF-DEA)*2;
 KDDD:=REF(MACD>0,3) OR REF(MACD>0,4);
 KEEE:=MACD<0 AND KDDD AND REF(MACD>0,1)=0 AND REF(MACD>0,2)=0;
 STICKLINE(KEEE,40,60,3,0),COLORBLUE;
底部:0,COLORWHITE;
 頂部:100,COLORYELLOW;
 峰頂:STICKLINE(飽和度>=97 AND CQ>90,0,100,3,0),COLORRED;

上一篇:很好的動能指標,動能線(大智慧公式)

下一篇:穩賺3%,心滿意足(大智慧公式)

亚洲免费在线视频播放